JD's Blog: no, Scrubs non c'entra proprio niente.

Installare VLC 1.0.0 su Ubuntu 9.04 Jaunty Jackalope

Logo VLCLa versione di VLC che si può trovare nei repository ufficiali di Ubunti 9.04, la 0.9.9a, è afflitta dal Bug #314038, che impedisce l’integrazione del video all’interno dell’interfaccia del player.
Il problema ufficialmente verrà risolto solo al rilascio della versione 1.0 stabile. Nel frattempo possiamo utilizzare la versione 1.0.0rc4 messa a disposizione da c-korn sul suo PPA.
Il problema può essere risolto installando la versione 1.0.0 stable disponibile sul PPA c-korn.

Come prima cosa si deve aggiungere il repository alla sources list utilizzando, ad esempio, gedit:

gksudo gedit /etc/apt/sources.list

In fondo al file si devono incollare le seguenti due righe:

deb http://ppa.launchpad.net/c-korn/vlc/ubuntu jaunty main #VLC
deb-src http://ppa.launchpad.net/c-korn/vlc/ubuntu jaunty main #VLC (Sorgenti)

Si procede poi con l’importare la chiave del PPA:

sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com 7613768D

A questo punto si deve disinstallare, se presente, la vecchia versione:

sudo apt-get --purge remove vlc vlc-data vlc-nox vlc-plugin-pulse libvlc2 libvlccore0 mozilla-plugin-vlc

E rimuovere gli eventuali vecchi files di configurazione dalla nostra home:

sudo rm -rf ~/.config/vlc/

Si aggiorna la lista dei repository:

sudo apt-get update

L’ultima azione da compiere è installare la nuova versione:

sudo apt-get install vlc vlc-plugin-pulse

Ora non vi resta che aprire un video per controllare che tutto funzioni correttamente

Lettore-multimediale-VLC